Torok Balint

13 Iul 2018

Stie cineva recent ce versiune hardware se gaseste? Imi trebuie pentru ddwrt v5 nu e suportat max v4.