Roca Bogdan Ionut

13 Ian 2009

Am instalat vista pe el. Atunci cand pun castile se aude tot in boxele lui si nu stiu ce sa fac in aceasta privinta. De asemenea am observat ca lipseste back slash-ul adik tasta "\". Am incercat sa schim in alt dictionar si a mers insa cand vreau sa lucrez in Dos nu am aceasta tasta "\" si nu pot sa operez. Ce sa fac?

carmen

14 Ian 2009

pentru sunet trebuie sa instalezi driverul de sunet de pe siteul hp......si "\" la mine merge f bine...

Andrei Marfievici

14 Ian 2009

Bogdan, am avut si eu problema asta, dar nu e efectiv o problema. Pur si simplu trebuie activate castile pt prima data apoi o sa ishi faca singure switchul in momentul in care bagi cashtile. Fii atent: bagi cashtile, apoi click dreapta pe volume control in systray, click pe playback devices apoi dai click pe headphones si dai set as default, mai umbli sipe acolo la configure si properties vezi care e faza. Sigur o sa mearga. Bafta!

carmen

15 Ian 2009

si eu aveam aceeasi problema inainte sa instalez driverul pentru sunet...si dupa instalare s-a rezolvat :)...deci nu-i mare filozofie

Roca Bogdan Ionut

15 Ian 2009

nu a fost nevoie de driverul de sunet pentru ca atunci cand am instalat vista am observat ca recunoscuse singur placa de sunet.

carmen

15 Ian 2009

The notebook PC audio outputs to the notebook PC speakers instead of the headphones when the headphones are plugged into the audio (out) port on the notebook PC. The headphones do not mute the notebook PC speakers when using Microsoft's native audio driver. RESOLUTION To resolve this issue, please download and install ADI SoundMAX HD Audio driver asta e pe site la hp

Roca Bogdan Ionut

15 Ian 2009

ok. m-ai convins :). mersi fain. acum singura problema ar mai fi cu tasta " \ "

Bogdan M.

17 Ian 2009

Am avut si eu o problema cu tasta aia. Intra in Control Panel, si in Regional and Language Settings, si seteaza sa fie English( United States), pentru ca s-ar putea sa fie English( United Kingdom) sau ceva de genul. Dupa aia iti va merge.

Roca Bogdan Ionut

17 Ian 2009

ok. am reusit sa rezolv problema cu castile. a mers super. am instalat driverul de pe site desi vista gasise singur si nu mai aveam nevoie de el ca sa aud la difuzoarele integrate. acum mai am doar problema cu tasta back slash(\). Am incercat sa fac cum a zis Munteanu Bogdan dar nu mi-a rezolvat problema. Cred ca problema vine din sistemul de operare. Vista asta care il am e Unattented si cred ca isi instaleaza singur limba asta si de asta nu pot nici macar sa ii dau remove din regional settings. Am observat ca de fapt nu doar tasta aia nu merge ci cam toate tastele. de exemplu " @" e pe " : ". FOARTE FOARTE ENERVANT. Acusi expira Vista asta care il am si o sa incerc altul. revin atunci. numai bine. multumesc pentru posturi tuturor

Vezi mai mult